Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > XC40 '18> General

Notices

XC40 '18> General Forum for vehicles post 2018 on the Compact Modular Architecture or CMA Platform

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Ticking noise

Views : 625

Replies : 2

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Aug 15th, 2020, 17:12   #1
Nixilicous
New Member
 

Last Online: Aug 17th, 2020 12:04
Join Date: Aug 2020
Location: Peterborough
Default Ticking noise

I have an ticking noise coming from the engine most garages Iíve seen have said itís the injectors but Iím not sure if thatís a correct diagnosis of the noise. I have read that the noise maybe a hydraulic lifter noise Iíve brought some lifter treatment in case.

Itís due to have a service on Monday so Iím crossing my fingers that the oil change will quieten the noise as Iíve read that the lifters can get noisy when the engine is due a service.

Just to add when the Engine is started from cold the noise is virtually non existent but when the engine is warm it gets more noticeable.

Can anyone suggest anything I can do??

The engine has done 147k and itís a D5 xc90 2004

Here is a video of the issue,
[YOUTUBE] https://youtu.be/EjFBpmOyz34[/YOUTUBE]
Nixilicous is offline   Reply With Quote
Old Aug 15th, 2020, 17:36   #2
Whiterdesign
Senior Member
 

Last Online: Today 00:33
Join Date: Feb 2012
Location: Preston
Default

You have posted in the wrong section, this is for the xc40.
Post the inquiry in https://www.volvoforums.org.uk/forumdisplay.php?f=37
Hope you find an answer to your problem
__________________
XC60 MY 2018.5 D4 Inscription Pro Pine Grey with Xenium pack,Intellisafe pro, keyless drive, Apple CarPlay, temp spare wheel, heated rear seats, towbar and tinted windows
Whiterdesign is offline   Reply With Quote
Old Aug 15th, 2020, 17:42   #3
Nixilicous
New Member
 

Last Online: Aug 17th, 2020 12:04
Join Date: Aug 2020
Location: Peterborough
Default

So I have! Big fingers apologies
Nixilicous is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:21.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.