Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S40 / V50 '04-'12 / C70 '06> / C30 '07-'12 General Forum for the S40 / V50 '04> / C70 '06> /C30 '07> models.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

S40 1.6d cutting out

Views : 471

Replies : 3

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Apr 27th, 2013, 21:16   #1
25122010
New Member
 

Last Online: May 10th, 2013 18:20
Join Date: Apr 2013
Location: Nottingham
Default S40 1.6d cutting out

Hi I have a 2007 s40 1.6d, I had problems with dpf now that is all sorted, since then its been spot on till last few days, I can be driving along at any rev range and the car just cuts out if I turn key on and off its goes back fine then happens again it does it more at higher revs. I get no warning lights on or messages, some times it also goes into limp mode again turn key on and off goes back fine, would be really great full with help please. Iv checked all plugs vacuum pipes ect it also had a full service 2months ago
25122010 is offline   Reply With Quote
Old Apr 27th, 2013, 22:01   #2
SonyVaio
VOC Member
 
SonyVaio's Avatar
 

Last Online: Feb 26th, 2016 19:58
Join Date: Aug 2011
Location: Exmouth
Default

You need to get codes read and this should point in the right direction.

It could be something like a cam/crank sensor as this could cause engine to cut out, I'd also do a check on the battery to ensure the terminals are on tight.

SonyVaio is offline   Reply With Quote
Old Apr 28th, 2013, 07:18   #3
25122010
New Member
 

Last Online: May 10th, 2013 18:20
Join Date: Apr 2013
Location: Nottingham
Default

Ok will do. Do most diagnostic machines will get the codes up. Will also check battery today.
25122010 is offline   Reply With Quote
Old Apr 28th, 2013, 10:02   #4
S40Matt
Senior Member
 
S40Matt's Avatar
 

Last Online: May 16th, 2015 22:08
Join Date: Jan 2011
Location: Bristol
Default

As Sony as said above. The fact that the car is going into limp mode is helpful because it will be logging a fault code.
__________________
S40Matt is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 19:25.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.