Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S80 '06> / V70 '07> / XC70 '07> General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S80 '06> / V70 '07> / XC70 '07> General Forum for the Volvo S80 '06> / V70 '07> XC70 '07> models (V70 Generation 3)

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Position Lamp Bulb Failure Message

Views : 1454

Replies : 8

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Jul 19th, 2015, 01:14   #1
pierremcalpine
Premier Member
 
pierremcalpine's Avatar
 

Last Online: Yesterday 19:30
Join Date: Feb 2012
Location: Toronto Canada
Default Position Lamp Bulb Failure Message

Hi,
I've got this annoying message appearing on my dash. Over the past year it has come on occasionally but now it is on all the time. I've taken a good look around the vehicle for any burnt bulbs (including the license platr bulbs) but I can't find any. I've done some googling but most of the info relates to the older model (pre 2008). Any tips?
__________________
2003 V40 1.9T B4204T4, 197,000miles (sold but alive!), 2004 S60 2.5T, 160,000miles, 2010 V70 3.2, 125,000miles, 2002 V70XC 2.4, 175,000miles

Click here for my x40 and V70 P3 repair guides
pierremcalpine is offline   Reply With Quote
Old Jul 19th, 2015, 18:13   #2
Model flyer
Master Member
 

Last Online: Jan 20th, 2020 21:48
Join Date: Jan 2006
Location: Kent,pothole capital of UK.
Default

Hi there is a small bulb/ light in the top corner of the indicator lamp.that is lit up all the time car is running. I didn't,t realise they were there until I changed my side light bulbs for led type and found they were both blown but no message ? I then replaced the position lamp with led.
__________________
The secret of flight is to aim at the ground and miss !

Previous Volvos 740 GLE . V40 CD ,V70 2.4 SE LPT.V70 D5 P2. V70 D5 Se Lux P3. Current Jaguar XF Sportbrake but still like Volvos
Model flyer is offline   Reply With Quote
The Following User Says Thank You to Model flyer For This Useful Post:
Old Jul 19th, 2015, 22:58   #3
KFCKFC
Junior Member
 
KFCKFC's Avatar
 

Last Online: Dec 8th, 2016 15:49
Join Date: Jul 2008
Location: Hampshire
Default

This thread maybe of help if you plan to change the bulb yourself:

http://www.volvoforums.org.uk/showthread.php?t=232431
__________________
Had 2008 V70 SE Sport 2.5T (Manual) - Powered Tailgate, RTI, Parking Sensors & Bluetooth
Had 2007 V50 SE Sport 2.0D (Manual) - Medea Rims, Dynaudio Sound, Active Bi-xenon, RTI, Parking Sensors, Family Pack, Comms Pack & Winter Pack
KFCKFC is offline   Reply With Quote
The Following User Says Thank You to KFCKFC For This Useful Post:
Old Jul 20th, 2015, 13:31   #4
pierremcalpine
Premier Member
 
pierremcalpine's Avatar
 

Last Online: Yesterday 19:30
Join Date: Feb 2012
Location: Toronto Canada
Default

Thanks, for the replies, fellas! I have since run a VIDA scan and I get the following messages (see pics below).
"L/R Rear Position Light - General Electrical Failure"...when I click on the error message itself, I get a reference to a "parking lamp" and an error code CEM-B10F613. If course, there is no reference to a "parking lamp" in the manual! Any ideas?







__________________
2003 V40 1.9T B4204T4, 197,000miles (sold but alive!), 2004 S60 2.5T, 160,000miles, 2010 V70 3.2, 125,000miles, 2002 V70XC 2.4, 175,000miles

Click here for my x40 and V70 P3 repair guides

Last edited by pierremcalpine; Jul 20th, 2015 at 13:56.
pierremcalpine is offline   Reply With Quote
Old Jul 20th, 2015, 14:53   #5
Model flyer
Master Member
 

Last Online: Jan 20th, 2020 21:48
Join Date: Jan 2006
Location: Kent,pothole capital of UK.
Default

Hi Pierremcalpine. You may possibly have/sounds like a defective bulb that still lights , if you get my drift. The bulb may have a defect that can trigger the fault code . Try replacing the bulbs and check for and poor contacts/corrosion in the sockets.

ps There are also some led lights in the side of the rear lamp They only come on on my car when parking lights are on or when the boot is open are they working OK ?
__________________
The secret of flight is to aim at the ground and miss !

Previous Volvos 740 GLE . V40 CD ,V70 2.4 SE LPT.V70 D5 P2. V70 D5 Se Lux P3. Current Jaguar XF Sportbrake but still like Volvos

Last edited by Model flyer; Jul 20th, 2015 at 14:57.
Model flyer is offline   Reply With Quote
Old Jul 20th, 2015, 16:25   #6
pierremcalpine
Premier Member
 
pierremcalpine's Avatar
 

Last Online: Yesterday 19:30
Join Date: Feb 2012
Location: Toronto Canada
Default

Quote:
Originally Posted by Model flyer View Post
Hi Pierremcalpine. You may possibly have/sounds like a defective bulb that still lights , if you get my drift. The bulb may have a defect that can trigger the fault code . Try replacing the bulbs and check for and poor contacts/corrosion in the sockets.

ps There are also some led lights in the side of the rear lamp They only come on on my car when parking lights are on or when the boot is open are they working OK ?
Yeah, that's what I'm thinking is happening too. Time to start replacing bulbs two at a time until I figure out which ones are causing the trouble...

Yes, the lead lamps light up fine.

I will report back.
__________________
2003 V40 1.9T B4204T4, 197,000miles (sold but alive!), 2004 S60 2.5T, 160,000miles, 2010 V70 3.2, 125,000miles, 2002 V70XC 2.4, 175,000miles

Click here for my x40 and V70 P3 repair guides
pierremcalpine is offline   Reply With Quote
Old Jul 27th, 2015, 22:03   #7
pierremcalpine
Premier Member
 
pierremcalpine's Avatar
 

Last Online: Yesterday 19:30
Join Date: Feb 2012
Location: Toronto Canada
Default

And first prize goes to "model flyer" for diagnosing this one. If only I had listen to him and not VIDA!!!

When I plugged VIDA in for more detailed information it indicated that the problem I had was at the "rear" of my vehicle (as you can see from the screen prints above).

Sooo, armed with this information I replaced all rear lights - note: there are three very expensive ones at $30CAD a piece (say 15 quid each)!

I re-started the car, the damned warning message did not go away. Just for kicks I took the headlight assembly right off and took a close look at it. I popped the smaller cover off the back (where the indicator light is located) and (just like Model Flyer suggested) there is the tiniest little 5W5 light in there next to the indicator light. The filament was shot.

So the moral of this story is that VIDA is not much help when trouble shooting this very unhelpful "Bulb Failure - Position Light" message. That and listen to Model Flyer more closely!
__________________
2003 V40 1.9T B4204T4, 197,000miles (sold but alive!), 2004 S60 2.5T, 160,000miles, 2010 V70 3.2, 125,000miles, 2002 V70XC 2.4, 175,000miles

Click here for my x40 and V70 P3 repair guides
pierremcalpine is offline   Reply With Quote
The Following User Says Thank You to pierremcalpine For This Useful Post:
Old Jul 28th, 2015, 09:03   #8
Model flyer
Master Member
 

Last Online: Jan 20th, 2020 21:48
Join Date: Jan 2006
Location: Kent,pothole capital of UK.
Default

I'm glad it helped. As I said earlier I didn't even know those bulbs were there until I changed my headlamp and parking bulbs and had a good look inside the headlamp. It's also good to get feedback .
Regards
__________________
The secret of flight is to aim at the ground and miss !

Previous Volvos 740 GLE . V40 CD ,V70 2.4 SE LPT.V70 D5 P2. V70 D5 Se Lux P3. Current Jaguar XF Sportbrake but still like Volvos
Model flyer is offline   Reply With Quote
Old Jul 28th, 2015, 13:45   #9
pierremcalpine
Premier Member
 
pierremcalpine's Avatar
 

Last Online: Yesterday 19:30
Join Date: Feb 2012
Location: Toronto Canada
Default

Quote:
Originally Posted by Model flyer View Post
I'm glad it helped. As I said earlier I didn't even know those bulbs were there until I changed my headlamp and parking bulbs and had a good look inside the headlamp. It's also good to get feedback .
Regards
Yeah, it's interesting because they are not even mentioned in the owner's manual!!!

Of note: I took out my license plate bulbs to replace them and have not yet put them back in. I am NOT getting the same message on my dash so my assumption is that these bulbs do NOT trigger an alert message. I say this because I did notice a few posts on other forums that indicate otherwise.
__________________
2003 V40 1.9T B4204T4, 197,000miles (sold but alive!), 2004 S60 2.5T, 160,000miles, 2010 V70 3.2, 125,000miles, 2002 V70XC 2.4, 175,000miles

Click here for my x40 and V70 P3 repair guides

Last edited by pierremcalpine; Jul 28th, 2015 at 15:32.
pierremcalpine is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:31.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.