Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > S40 / V40 '96-'04 General
Register Members CarsBlogs Help Calendar Mark Forums Read

Notices

S40 / V40 '96-'04 General Forum for the Volvo S40 and V40 (Classic) Series from 1995-2004.

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Another Headlight Issue

Views : 9516

Replies : 9

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Feb 26th, 2009, 23:55   #1
Russell_S
New Member
 

Last Online: Feb 12th, 2011 11:22
Join Date: Apr 2007
Location: Waterlooville
Default Another Headlight Issue

Hi, hopefully someone can give me some guidance here regarding my 2002 S40.

The other day my O/S dipped headlight stopped working and I naturally thought it was just a blown bulb (regular occurrence). Anyway, tonight I went to change the bulb and found that it hadn't blown after all. So, I've measured the voltages and found that with the headlight connector disconnected from the bulb I only get about 10v on the red wire whereas on the N/S one I get about 14v (when disconnected from bulb). However, if I connect the faulty side back up again the voltage drops to 0v on the red wire. The diagram in the Haynes manual bears no resemblance to the headlight wiring in my car at all.

Anyway, I gave up tonight and searched these forums and found out about the CEM and the problems it can give. Is there a separate output for each headlight from the CEM and if so could I just wire the two headlights up in parallel connected to the working output or would this overload the working one.

One other odd thing is that I've always had DRL's on my volvo and I didn't even know they could be disabled. However, I noticed tonight as I was packing up that the headlights are no longer on with the switch in the "0" position. So the DRL is now disabled but this is not due to anything I've done it has done it itself. Would this indicate a problem with the CEM as well or something else.


Thanks for any advice

Russell
Russell_S is offline   Reply With Quote
The Following 2 Users Say Thank You to Russell_S For This Useful Post:
Old Feb 27th, 2009, 07:07   #2
Russell_S
New Member
 

Last Online: Feb 12th, 2011 11:22
Join Date: Apr 2007
Location: Waterlooville
Default

Ok, after a bit more research I think I am going to switch the lights with a relay that is controlled from the working CEM output.

Unless anyone else has any suggestions of course.

I'll let you know how it goes.



Russell
Russell_S is offline   Reply With Quote
The Following User Says Thank You to Russell_S For This Useful Post:
Old Feb 27th, 2009, 21:36   #3
coupeboy
Senior Member
 

Last Online: Sep 11th, 2014 12:52
Join Date: Jan 2009
Location: Preston
Default

I've not experienced these headlight faults yet but have a nearby Volvo specialist who definitely knows how to disable the DRLs. Maybe they know about the CEM. Perhaps you have a local specialist too instead of paying Volvo dealer prices you could tap them up for assistance?
coupeboy is offline   Reply With Quote
Old Mar 1st, 2009, 13:03   #4
Russell_S
New Member
 

Last Online: Feb 12th, 2011 11:22
Join Date: Apr 2007
Location: Waterlooville
Default

Good news, it's sorted.

In the end it wasn't the CEM at all, it was a break in the wiring between the RH headlight fuse in the engine compartment fusebox (fuse 11A/22) and the CEM connector F:13 (See attached wiring diagram). I had 12v at the fuse and about 3v at the connector and with the fuse removed and the connector disconnected from the CEM there was no continuity when checked with meter. Due to the break being buried in the wiring loom there is no chance of finding and repairing it so I have cut the offending wire in the fusebox and at the CEM connector and run a new wire along the bulkhead and into the passenger compartment to the CEM connector.

It is now working fine. I don't know how the break has managed to occur as there is no movement in the wiring loom and if there was a short circuit then you would expect the fuse to blow long before the wiring gave up.

Anyway because I originally thought it was the CEM, I took that apart and traced some of the wiring so I shall post another thread detailing what I've found out. It doesn't have solid state relays as I first thought but normal miniature PCB mounting relays. So I would think that it wouldn't be too hard to replace them if they do go faulty.

I have attached the wiring diagram detailing the headlight connections and the CEM.


Regards

Russell
Attached Files
File Type: pdf Volvo CEM Lights.pdf (58.2 KB, 606 views)
Russell_S is offline   Reply With Quote
The Following 11 Users Say Thank You to Russell_S For This Useful Post:
Old Jun 25th, 2009, 22:00   #5
alexgriffith1983
New Member
 

Last Online: Jun 27th, 2009 05:50
Join Date: Jun 2009
Location: Fort Collins
Default Tail Light Connections

Thanks for the solid diagram, you wouldn't happen to have one for the taillights would you?

Alex
alexgriffith1983 is offline   Reply With Quote
Old Feb 18th, 2014, 10:50   #6
Christymac
New Member
 

Last Online: Mar 20th, 2016 11:04
Join Date: May 2011
Location: Killarney
Default

To Russell_l

Great post with lots of inf.
I would love to be able to download your Pdf's on headlight and front beam relays but am unable to do so.
any suggestions. when I click the pdf's I just get a blank page and nothing else.
Thanks

Christy McCarthy
christymacc1@eircom.net

Last edited by Christymac; Feb 18th, 2014 at 10:51. Reason: error
Christymac is offline   Reply With Quote
The Following User Says Thank You to Christymac For This Useful Post:
Old Feb 18th, 2014, 10:59   #7
baldmosher
moshmobile driver
 
baldmosher's Avatar
 

Last Online: Yesterday 13:36
Join Date: Nov 2010
Location: Warrington
Default

Unfortunately, the forum went through an attachments purge some time ago - now seems impossible to attach anything bar a single profile photo of your car and an avatar.

I've got practically unlimited storage and bandwidth on baldmosher.com, so if anyone wants to pass me any PDF attachments, I will gladly host them indefinitely (or until I actually go bald and decide baldmosher isn't such a cool name any more).
__________________
baldmosher™

Drives: 53 V40 SLux 1.9D 285K Kill List: 52 V40 S 1.9D 152K (sold,2014) 99V VW T4 (sold,2016), 52 LDV Pilot (con,2013) 94M Golf GL 1.9TD (age,2009) 99T Saxo 1.1i (CatC,2007) 91G Fiesta 1.0 Pop (3 engines:99,00,01)
baldmosher is offline   Reply With Quote
The Following User Says Thank You to baldmosher For This Useful Post:
Old Feb 18th, 2014, 11:14   #8
Grumpywurzel
Gert Navy Bouy
 

Last Online: Aug 13th, 2014 20:17
Join Date: Oct 2013
Location: Plymouth
Default

I doubt if Russell will see your post Christy as he hasnt logged in since 2011 which is a loss, as like BM said the forum has had a purge and lost of things have been lost.
__________________
'98 V40 2.0T, 4300K 35w HID's, Pioneer Head Unit
Grumpywurzel is offline   Reply With Quote
The Following User Says Thank You to Grumpywurzel For This Useful Post:
Old Feb 18th, 2014, 12:06   #9
Matt86
Premier Member
 

Last Online: Aug 1st, 2015 09:34
Join Date: Oct 2013
Location: Southampton
Default

Think I have that attachment somewhere... I'll have a look on the other laptop which is for my car bits and I'll attach if it I find it.
__________________
V40 1.9D 2004

Car Photos
Matt86 is offline   Reply With Quote
The Following User Says Thank You to Matt86 For This Useful Post:
Old Feb 18th, 2014, 12:33   #10
Matt86
Premier Member
 

Last Online: Aug 1st, 2015 09:34
Join Date: Oct 2013
Location: Southampton
Default

It may help.
Attached Files
File Type: pdf CEM.pdf (31.6 KB, 399 views)
__________________
V40 1.9D 2004

Car Photos
Matt86 is offline   Reply With Quote
The Following 13 Users Say Thank You to Matt86 For This Useful Post:
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:39.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.